APFill Ink Coverage Calculator: Какую версию GhostScript использовать? « AVPSoft.ru
Skip to content
 

APFill Ink Coverage Calculator: Какую версию GhostScript использовать?

UPD [07.05.2018]: Новая версия APFill 6.0 может работать с любой версией AGPL GhostScript с 9.07 до последней на данный момент 9.23. Базовой версией устанавливаемой по умолчанию в APFill 6.0 является версия GhostScript 9.20.

Для обработки файлов PDF, PS, EPS программа APFill использует библиотеку GhostScript 9.XX. При использовании APFill на 64-битной операционной системе необходимо устанавливать 64-битную версию GhostScript. Если в системе не установлена библиотека GhostScript, программа APFill при старте выдает предупреждение и предлагает скачать последнюю версию GhostScript с которой программа может работать. На текущий момент в версии APFill 5.9 это версия GhostScript 9.10.

На самом деле APFill Ink Coverage Calculator может работать со всеми последними версиями библиотеки GhostScript 9.XX (9.23,…,9.10,9.07) и при загрузке программа пытается найти и продолжить работу с самой старшей из установленных на компьютере версий GhostScript 9.XX.

Библиотека GhostScript постоянно развивается и иногда пользователи APFill сообщают, что установленная версия GhostScript не может корректно обработать файл PDF — при открытии такого файла в APFill ни одна страница не отображается. В этом случае необходимо сменить версию GhostScript, установленную на комьютере, и перезагрузить программу APFill для того чтобы она начала использовать новую версию GhostScript.

Если на компьютере установлена версия GhostScript 9.07, то необходимо обновить ее до версии GhostScript 9.10. Для этого просто установите новую версию GhostScript 9.10 и перезапустите программу APFill.

Если у вас установлена версия GhostScript 9.10 и файл PDF обрабатывается некорректно (обычно это бывает при наличии в файле более 4 дополнительных цветов (pantones)) , то необходимо установить версию GhostScript 9.07. В этом случае, т.к. программа APFill при загрузке использует самую старшую версию GhostScript в системе, необходимо удалить версию GhostScript 9.10 и установить версию GhostScript 9.07. После установки необходимо презагрузить программу APFill.

Обратите внимание — при открытии файла PDF, PS, EPS в программе APFill, в окне просмотра файла можно увидеть какую версию GhostScript .dll в данный момент использует программа.

GhostScript version

Дополнительные ссылки: